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Name: Austen Breland 

Faculty Mentor: Dr. Steven H. Elder 

Department: Agricultural and Biological Engineering 

 

Introduction 
 My research this semester focused on the development of a viable long-term drug 
delivery system for osteoarthritis (OA) treatment using punicalagin (PCG) as the active 
pharmaceutical compound. OA is a chronic, degenerative disease that affects millions of 
Americans. This condition involves the gradual degradation of articular cartilage that covers the 
end of long bones in joints like the knee. OA is associated with pain, stiffness, swelling, and loss 
of range of motion in the affected joint. The most prevalent articularly-injected treatment 
methods for OA, corticosteroids and hyaluronic acid, only temporarily reduce symptoms with no 
long-term delay in the progression of OA. PCG is a phenolic compound that is commonly found 
in pomegranates. Polyphenols, such as PCG, are commonly heralded for a wide range of health 
benefits centering around their potent antioxidant capabilities, with little concern for localized or 
systemic cytotoxicity. PCG has been previously demonstrated to provide collagen with increased 
resistance to enzymatic degradation via collagenase and hyaluronidase. Therefore, it shows 
promise as a potential preventative treatment for osteoarthritis progression. However, further 
research is necessary to better understand the chondroprotective properties of PCG. 

 

Experiment 1: Analysis of Punicalagin’s Effect on Cartilaginous Aggrecan Degradation via 
ADAMTS-5 

 

Background 

ADAMTS-5 is a principal destructive enzyme in the progression of OA and is the main 
enzyme involved in the breakdown of the cartilage extracellular matrix (ECM) via the extraction 
of aggrecan, the main proteoglycan in collagen. Aggrecan consists of keratin sulfate and 
chondroitin sulfate glycosaminoglycan (GAG) bound to a protein core (Figure 1) 1. Within 
cartilage, aggrecan monomers are attached to hyaluronic acid chains via link proteins. This 
structure provides cartilage with compressive stiffness by increasing the fluid pressure within the 
cartilage via the dense negative charge on GAG chains 2. The removal of aggrecan via 
ADAMTS-5 increases the stress placed on cartilage, increasing inflammation and accelerating 
the progression of OA. Therefore, OA treatment methods that inhibit the effects of ADAMTS-5 
provide promise for actively slowing the progression of the disease. 
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Methods and Materials 

This experiment sought to determine the potential inhibitory effects of PCG on ADAMTS-5. 
To do so, an in vitro model of porcine cartilage explants was used. Ø5 mm decellularized, 
freeze-dried porcine articular cartilage disks obtained from stifle joint using a biopsy punch. 24 
cartilage explants were individually massed and placed in 1.5 mL microcentrifuge tubes. Human 
recombinant ADAMTS-5 was then dissolved at a concentration of 0.4 µg/mL in a 50 mL of 50 
mM Tris, 100 mM NaCl, 5 mM CaCl2, 0.05% Tween-20 buffer solution, which was then 
adjusted to a pH of 7.5. 750 µL of this enzyme buffer was transferred to each of the 24 
microcentrifuge tubes holding the cartilage explants. 100 µM of PCG was then added to 12 of 
the microcentrifuge tubes. All the microcentrifuge tubes were kept in an orbital shaker at 100 
RPM and 37 °C. 6 explants (3 from the PCG treated group, 3 from the non-treated group) were 
collected every three days and frozen to prevent further degradation. The buffer solution and 
PCG were then replaced, with the same explants receiving the PCG treatment for the entire 
duration of the experiment. After a total of 12 days, all the collected explants were freeze-dried 
and re-massed. The explants were each then digested overnight in 1 mL of a solution containing 
5 µL papain and 1.58 mg L-cysteine at 60 °C. The homogenous papain solution was then diluted 
at a 1:15 ratio with PBE. A sulfated GAG dimethyl methylene blue assay kit was finally used to 
quantify the remaining GAG mass in the digested explants. 

To quantify the relative percentage of GAG loss after each period of exposure indicated by 
the sulfated GAG assay, three additional explants were massed before being digested overnight 
in an identical cysteine-activated papain buffer. However, the unexposed explants were 
necessarily diluted at a 1:75 ratio due to the concentration of GAG exceeding the range that is 
accurately measured by the GAG assay (1-5 µg/mg). 

Figure 1. Cartilage Extracellular Matrix 
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Results 

Figure 2. Time Dependent Mass Loss 
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Figure 3. Time Dependent GAG Loss 
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Figure 2 displays the recorded mass loss after exposure to the ADAMTS-5 buffer. The 
recorded loss represents the percentage of original mass lost after each specific period of 
exposure. The average percent loss of the triplicate samples collected from both the treated and 
non-treated groups were averaged together, and this average was recorded along with the 
standard deviation of the triplicate group. Treatment with PCG significantly decreased the mass 
loss at each interval. After 12 days of exposure, samples lost an average of 8.42% compared to 
15.98% lost by non-treated samples.  

Figure 3 depicts the results of the sulfated GAG assay. The normalized concentration of 
GAG remaining in the triplicate samples collected at each interval were averaged together. The 
concentration of GAG in the unexposed explants is much greater than that previously depicted in 
literature, so it likely does not give an optimal demonstration of the relative GAG loss of both the 
treated and non-treated groups. While the concentration of GAG in the unexposed explants 
during this experiment averaged 215.6 µg/mg, the concentration of porcine cartilage explants has 
previously been shown to average 94.1 µg/mg 3. Since the concentration of GAG in cartilage 
varies significantly with depth from the articular surface, it is believed that the variance seen in 
the results of this experiment is due to inconsistent depth of explant extraction. However, the 
results of the sulfated GAG assay still indicate that treatment with PCG significantly reduced the 
GAG loss experienced due to exposure to ADAMTS-5. After 12 days, the GAG remaining in the 
PCG-treated group was 96.3 µg/mg and the concentration of the non-treated group was 5.1 
µg/mg. When compared to the concentration of the unexposed explants analyzed during this 
experiment, the remaining GAG after 12 days of exposure represents a 55.3% loss in the group 
treated with PCG and a 97.6% loss in the non-treated group. Interestingly, if the results are 
compared to the concentration of GAG previously demonstrated, treatment with PCG entirely 
eliminates GAG loss due to ADAMTS-5. This gives strong evidence for PCG being an active 
inhibitor of ADAMTS-5, which gives greater promise for its potential as an effective treatment 
of OA.  

Figure 4. (1) Freeze-dried cartilage explant, (2) hydrated cartilage explant, 
(3) punicalagin treated cartilage explant

1 2 3 
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Experiment 2: Molecular Docking for the Simulation of Punicalagin’s Mechanism of Action in 
the Inhibition of ADAMTS-5 

Background 

Metalloproteinases are a class of enzymes that degrade ECM components. A disintegrin-
like and metalloprotease domain with thrombospondin type 1 repeats (ADAMTS) 
metalloproteinases are integral in the progression of many chronic diseases, including OA 4. 
Aggrecanases are a subset of metalloproteinases that act directly on aggrecan in the ECM by 
cleaving it. ADAMTS-5 (aggrecanase-2) is known to participate in cartilage degradation by 
cleaving the GLU373-ALA374 bond of aggrecan 4. From the analysis of crystallographic 
structures, inhibitors of ADAMTS-5 are known to bind within the S1 and S’1 domains of 
ADAMTS-5 5. These domains form a characteristic fold that facilitates the coordination of a zinc 
ion. The pocket of the active site in ADAMTS-5 is defined by HIS410, HIS414, and HIS420, 
with GLU411 also being involved in binding to zinc ions. This pocket is seen depicted in Figure 
6. Figure 7 depicts the interactions of a known inhibitor, GLPG192/S201086 (PDB ID 38BZ),
with this pocket, preventing the cleavage of aggrecan via ADAMTS-5 5. These figures were
made with the use of ProteinPlus, a University of Hamburg structure-based modeling support
server. 2D interaction diagrams utilize conventional chemical drawing visualizations, with H-
bonding represented by dashed black lines and hydrophobic interactions represented by green
splines.

Figure 5. ADAMTS-5 Structure 

5



 AutoDock is a tool that allows the prediction of interactions between ligands and 
biomolecules, often referred to as molecular docking. AutoDock utilizes the Lamarckian Genetic 
Algorithm and an empirical scoring function to predict ligand-molecule conformations that 
minimize the interaction energy required to produce them 6. The combination of these allows 
possible ligand binding conformations to be selectively eliminated based on their likelihood of 
occurrence. During this experiment, AutoDock Tools (ADT) was used to predict potential ligand 
binding conformations of PCG and its metabolic derivatives within the active site of ADAMTS-
5. Hexahydroxydiphenic (HHDP) acid, d-glucose, and gallagic acid (GA) were determined to be
likely metabolic derivatives of PCG due to the susceptibility of ester linkage hydrolysis in
biological environments as well as the prevalence of ester bond cleavage via protease activity 7,8.
However, HHDP acid is an unstable structure that is spontaneously converted to Ellagic acid
(EA) via lactonization 9. These degradation pathways can be seen as illustrated in Figure 8.

Figure 6. ADAMTS-5 Active Site
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Figure 7. (Top) ADAMTS-5 Inhibitor binding to active site, (Bottom) 2D inhibitor 
interaction diagram 
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Materials and Methods 

Using molecular docking simulations, the following ligands were each used individually 
to predict potential binding conformations: PCG, EA, HHDP acid, and GA. The 3D structures 
for these ligands were each downloaded from PubChem in .sdf format, with the only exception 
being PCG. Due to its large molecular weight, the structure for PCG was downloaded from 
MolView in .mol format. The structure of ADAMTS-5 was downloaded from the Protein Data 
Bank (PDB) in .pdb format using ID 3LJT.  

The .pdb structure of ADAMTS-5 was first imported through “File > Read Molecule.” 
All water molecules were then removed from the structure using “Edit > Delete Waters.” The 
ligand and bound ions were then removed by selecting these atoms in the Dashboard and using 
“Edit > Delete > Delete Selected Atoms.” This was followed by “Edit > Misc > Repair Missing 
Atoms.” The missing hydrogens were then added through “Edit > Hydrogens > Add” with the 
inputs in Figure 9. 

Figure 8. Punicalagin Degradation Pathway 
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Relevant charges were then added to the structure using 
“Edit > Charges > Add Kollman Charges.” These charges 
were evenly distributed using “Edit > Charges > Check 
Totals on Residues > Spread Charge Deficit > Dismiss.”  

The .sdf structure of the ligand was then imported 
using “Ligand > Input > Open” and saved as a .pdbqt file 
using “Ligand > Output.”   

After importing the ligand, the grid maps were 
developed. The grid maps are 3D matrices of evenly 
distributed points used to determine the potential binding 
energy for the ligand within a region of interest. “Grid > 
Macromolecule > Choose” was used to select the enzyme 
structure and “Grid > Set Map Types > Choose” was used 
to select the ligand structure for each simulation. The grid 
box defines the region of ADAMTS-5 where docking 
simulations will be administered within. This was defined 
using “Grid > Grid Box” using the parameters in Figure 
10 followed by selecting “File > Close Saving Current.” 
The 3D dimensional coordinates used to define the center 
of the grid box were chosen as the average of the 3D 
coordinates of the first atom for 6 residues (L402, H403, 
A404, H410, R437, I446) that form the active site of 
ADAMTS-5. The parameters used to develop the grid box 
were saved using “Grid > Output > Save GPF.” Finally, 
the grid map files were created by using “Run > Run 
AutoGrid,” inputting the relevant file paths for the 
program and parameter files, and selecting “Launch.” 

The parameter files for docking were the 
final requirement before simulating ligand 
binding to the enzyme. The enzyme and ligand 
structures were again selected using “Docking > 
Macromolecule > Set Rigid Filename” and 
“Docking > Ligand > Choose.” The algorithm 
parameters were determined by using “Docking 
> Search Parameters > Genetic Algorithm” and
inputting the parameters in Figure 11. The
docking parameters were saved using “Docking
> Output > Lamarckian GA.” The docking
simulations were then performed using “Run >
Run AutoDock,” inputting the file paths for the
program and parameter files, and launching.

Figure 9. Hydrogen Inputs 

Figure 10. Grid Box Inputs 

Figure 11. Algorithm Parameter Inputs 
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Results 

 Figure 12. Clustering of molecular docking enzyme-ligand conformations 

Ellagic Acid Binding Affinity 

Figure 13. Simulated binding affinity between ADAMTS-5 and EA 
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HHDP Acid Binding Affinity 

Figure 14. Simulated binding affinity between ADAMTS-5 and HHDP acid 

Gallagic Acid Binding Affinity 

Figure 15. Simulated binding affinity between ADAMTS-5 and GA 
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Punicalagin Binding Affinity 

Figure 16. Simulated binding affinity between ADAMTS-5 and PCG 

Figure 17. RMSD (Å) of enzyme-ligand conformation clusters 
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Figure 18. Prevalence of H-bonds formed across all enzyme-ligand conformations 

Parameter 
Ellagic Acid HHDP Acid 

extremum Mean SD extremum Mean SD 
Binding Efficiency (kcal/mol) -0.37 -0.348 0.0144 -0.09 -0.0757 0.00646 

Binding Energy (kcal/mol) -8.11 -7.61 0.369 -2.04 -1.7 0.29 
Inhibition Constant (µM) 1.13 2.97 1.64 31810 48232.14 11406.53 

Parameter 
Gallagic Acid Punicalagin 

extremum Mean SD extremum Mean SD 
Binding Efficiency (kcal/mol) -0.06 -0.0541 0.00507 -0.07 -0.589 0.00416 

Binding Energy (kcal/mol) -2.78 -2.37 0.327 -5.1 -4.56 0.357 
Inhibition Constant (µM) 10950 15485.88 3269.41 183.34 541.02 388.46 

Table 1. Analysis of binding affinity for most prevalent cluster of each enzyme-ligand combination 
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Each AutoDock simulation resulted in 50 potential enzyme-ligand conformations for 
each enzyme-ligand combination. These 50 conformations were organized into clusters based on 
the similarity of their binding location, which can be seen in Figure 12. Due to molecular 
docking’s bias towards false positive results, the purpose of these clusters is to analyze whether 
each enzyme-ligand simulation converged toward an optimal structure. This convergence is seen 
in many conformations belonging to a single cluster. The variance within clusters was analyzed 
using root-mean-square deviation (RMSD) among the conformations found within each cluster. 
Lower RMSD signifies lower variance in the ligand’s bond angles and atom positions, with a 
value below 2.0 Å considered good. These RMSD values are reported in Figure 17. None of the 
resulting conformations exhibited an unacceptable RMSD value, which indicates a higher 
resolution.  

The binding affinity of each enzyme-ligand combination was also analyzed using the 
predicted binding energy (kcal/mol), ligand efficiency (kcal/mol), and inhibition constant (µM). 
These results are displayed in Figures 13-16. EA displayed significantly lower binding energy, 
ligand efficiency, and inhibition constant when compared to the other ligands analyzed during 
this experiment. These metrics indicate that EA is most likely to actively inhibit the effects of 
ADAMTS-5 by binding directly to the active site. A statistical analysis of the binding energy, 
ligand efficiency, and inhibition constant for the most prevalent cluster of each enzyme-ligand 
combination makes this result more apparent. To further analyze the potential inhibitory 
mechanism of action of EA. The lowest energy binding conformation (binding energy = -8.11 
kcal/mol) was further analyzed by identifying the specific enzyme-ligand interactions. These 
interactions can be seen visualized in Figure 19, with H-bonds displayed as green dashed lines 
with their corresponding bond lengths and hydrophobic interactions displayed as red dashed 
lines. The binding location of EA within the active site of ADAMTS-5 can also be seen in Figure 
19.

14



Figure 19. (Top) EA binding to active site, (Bottom) 2D EA interaction diagram 
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Conclusion 

The removal of aggrecan in articular cartilage by ADAMTS-5 is effectively inhibited by 
PCG. To the authors’ knowledge, this is the first instance of PCG being demonstrated to inhibit 
ADAMTS-5. This discovery significantly contributes to the potential for PCG to be used in the 
treatment of OA. In biological conditions, PCG likely metabolized to form HHDP acid, GA, and 
d-glucose via the hydrolysis of ester linkages. HHDP acid is also further degraded into EA,
which has the greatest potential to directly bind to the active site of ADAMTS-5, via the
lactonization of adjacent hydroxyl groups. The binding of EA within the active site of
ADAMTS-5 prevents the binding of aggrecan, which actively inhibits the enzyme’s role in the
progression of OA. The binding of EA within the active site of ADAMTS-5 is primarily
facilitated by the formation of H-bonds between the hydroxyl groups of GLU411 and EA,
between the amino group of LEU443 and a pyran O of EA, and between the carbonyl O of
GLY380 and a hydroxyl group of EA. This binding is also supported by hydrophobic
interactions between EA and the following residues of ADAMTS-5: THR407, HIS410, LEU379,
ILE442, ASP377, and SER441. These interactions align with the ligand-enzyme interactions of a
known inhibitor, GLPG192/S201086. This further lends credibility to EA being the active
pharmaceutical component in PCG’s inhibition of ADAMTS-5.

Further work will be undertaken to determine if treatment with isolated EA will inhibit 
aggrecan degradation in a similar manner to PCG treatment. Additionally, the presence of EA in 
solution, as well as the other hypothesized PCG metabolized, will be analyzed to confirm that the 
proposed metabolic degradation of PCG is accurate. Following these steps, a dose-dependent 
relationship between EA and ADAMTS-5 inhibition will be developed to examine the sensitivity 
of EA’s inhibitory activity. This knowledge will further define the function of PCG as well as its 
metabolites in mediating the progression of OA. 
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Name: Miller, Hannah 

Faculty Advisor: Dr. Richard Baird 

Project Title: Temporal Study of Reactive Oxygen Species in Two Soybean Cultivars 

Introduction:  

This year, I worked with Dr. Baird and Hannah Purcha in Dr. Baird’s lab in the 

Department of Biochemistry, Molecular Biology, Entomology, and Plant Pathology. We 

collaborated with Dr. Reddy, Plant and Soil Science Department, who was studying soybean 

plants growing in different environmental conditions including temperature variations, drought, 

and carbon dioxide levels all associated with climate change.  Leaf samples from 240 soybean 

plants were removed that were part of their study grown in outside chamber system. My specific 

project involved running assays to measure the levels of reactive oxygen species (ROS) in the 

samples looking at intermediates associated with the antioxidant:oxidant ratios that if out of 

balance can cause cell damage.  Our goal was to determine the effects of the various 

environmental stressors on ROS levels.  

The Honors Research Fellowship supported my research endeavors by providing the 

salary for my hours working in the lab. This allowed me to focus more fully on the research and 

strengthen my laboratory skills. The skills I developed have helped me succeed in my upper-

level biochemistry classes this semester and prepared me for my professional career by teaching 

me skills necessary to work in clinical and non-clinical lab settings. This fellowship also taught 

me how to manage my time effectively while performing the assays, which at times could be 

very time intensive. Lastly, presenting the research at the Undergraduate Research Symposium in 

April taught me how to prepare an informative poster and effectively communicate my research 

to others. 
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Materials and Methods: 

For these experiments, we used four different ROS assays, supplied by Abcam: 

Glutathione Reductase, Glutathione Peroxidase, Lipid Peroxidation (MDA), and Hydrogen 

Peroxide. During the funding period of the fellowship, I focused on running the four protocols on 

soybean tissue collected from two different cultivars (DS25-1 and DS31-243) that were 

subjected to five treatments. The soybeans were grown in SPAR units, and were harvested on 

July 25th, August 15th, and September 2nd. The treatments applied to the two cultivars are shown 

in the following table. 

SPAR Unit Day Temperature 

(°C) 

Night Temperature 

(°C) 

Treatment 

1 30 22 Control 

2 38 30 High Temp 

3 22 14 Low Temp 

4 30 27.8 High Night Temp 

5 30 22 Drought (-50% H2O) 

Results: 
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 Overall, the experimental group had a statistically significant impact on the ROS-related 

compounds’ concentrations for both cultivars. DS25-1 (HT) exhibited lower concentrations if the 

experimental conditions were temperature-related, potentially validating resilience to 

temperature variation. 

Future Work: 

In the future, the hydrogen peroxide protocol will be applied to the SPAR4 and SPAR5 

experimental groups, potentially influencing the conclusions.  Dr. Reddy’s study included 10 

treatments, and S6-10 is currently being assayed.  
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Name: McKenna Alden 

Faculty Mentor: Dr. Adam Skarke 

Major: Environmental Geoscience 

Department: Geosciences 

 

Teaching Artificial Intelligence (AI) to Recognize Methane Seeps in Water Column Data 

 

Introduction 

This past spring, I worked with Dr. Skarke, Surabhi Gupta, and members of the computer 

engineering department to help teach an AI to recognize methane seeps in water column data. 

My main role was providing the data to use to teach the AI. Teaching AI to recognize these seeps 

will help save researchers a lot of time looking through this data as they will not have to go 

through thousands of individual images looking for these seeps.  

Methods 

My role in this project was going through thousands of individual images of water 

column data myself and manually selecting methane seeps using MATLAB. I would scan these 

images for the seeps. Once I found one, I would use the MATLAB program provided for me to 

use a box to select where the seep feature was located in the image. Selecting these features 

would allow the AI to learn what it is looking for in the data. This helped teach me to be familiar 

with analyzing water column data, using MATLAB, and understanding a little bit more about AI.  

 

Example Image 
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This image below shows what the water column data that is being analyzed looks like.  
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Maggie Phillips 

Faculty Mentor: Dr. Matthew K. Ross 

Department of Comparative Biomedical Sciences 

CES1 Releases Oxylipins from Oxidized Triacylglycerol (oxTAG) and Regulates 

Macrophage oxTAG/TAG Accumulation and PGE2/IL-1β Production 

 Carboxylesterase 1 (CES1) is a serine hydrolase that plays an important role in the 

metabolism of xenobiotics1. Although it has been shown to hydrolyze oxidized triacylglycerols 

(TAGs), it is unclear which fatty acids are preferentially released through CES1-catalyzed 

hydrolysis. I began a study in 2021 of the roles of CES1 in macrophages using cell lines with and 

without the expression of CES1, and I used the support of the Shackouls Research Fellowship for 

the Spring 2023 semester to complete and publish my work on this project. 

 This spring, we confirmed our study of CES1 activity in mice and began studying 

regulatory molecules related to the CES1 lipid metabolism pathways. Using mouse alveolar 

macrophages from control and CES1 knockout mice, we examined gene expression of lipid 

regulatory proteins using PCR. We isolated bioactive lipids in mouse lung tissue to determine the 

lipid environment being studied, and we began a study using Western Blots for the PPARγ 

concentration in macrophages, which regulate genes involved in lipid metabolism. The results 

and methods of these studies can be read in greater detail in the manuscript linked at the end of 

this report. 

 I used the fellowship funding primarily for wages for 15 hours/week of research in the 

vet school. Additionally, the fellowship supported the printing of posters for the Mississippi 

Honors Conference research symposium and the MSU Spring 2023 Undergraduate Research 

Symposium. Finally, I used the funding to pay the submission fee to ACS Chemical Biology for a 
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manuscript, which was published in June, detailing the activity of CES1 towards TAGs in 

macrophages. The manuscript is cited and linked below: 

 

Phillips, M. E., Adekanye, O., Borazjani, A., Crow, J. A., & Ross, M. K. (2023). CES1 Releases 

Oxylipins from Oxidized Triacylglycerol (oxTAG) and Regulates Macrophage 

oxTAG/TAG Accumulation and PGE2/IL-1β Production. ACS chemical biology, 18(7), 

1564–1581. https://doi.org/10.1021/acschembio.3c00194 

https://pubs.acs.org/doi/10.1021/acschembio.3c00194  
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Surabhi Gupta 

MSU Shackouls Honors College Research Fellowship Project Description  

Title: Training and Validation of Machine Learning Algorithms for Automated Detection of 

Seafloor Gas Seeps.  

Introduction:  

Seafloor seeps are locations where gas (mostly methane) is discharged from marine 

sediments into the ocean. They are widely recognized as an important component of the global 

carbon cycle because they directly link methane (CH4) reserves in subseafloor sediments — the 

largest carbon reservoir on Earth — to the marine environment. Methane released at seeps drives 

a wide range of interconnected biogeochemical processes in the shallow subsurface, at the 

seafloor, and in the overlying water column. These processes contribute to ocean acidification 

and deoxygenation but also result in extraordinary hotspots of deep-sea benthic biodiversity with 

unique microbial rock outcrops that harbor complex chemosynthetic ecosystems. Additionally, 

gas seeps indicate the potential for significant marine geohazards and are a demonstrated energy 

production resource as well as habitat for commercially viable marine species. Gas seeps are 

globally distributed, and their discovery has largely been a result of recent large-scale seafloor 

and water column mapping efforts with advanced multibeam sonar systems on research vessels. 

Given the relevance of gas seeps to the global carbon cycle, a wide range of oceanographic 

processes, and economic development of the ocean, their continued discovery is an important 

ocean exploration priority. However, seep detection currently requires manual visual review and 

interpretation of water column sonar imagery by a trained individual, which is time consuming, 

costly, and inconsistent. This often causes delays in new seep discoveries and can result in seeps 

remaining undiscovered in surveyed areas, because the time and funding necessary to manually 

identify seeps is prohibitive.  

To address this challenge, two researchers (Adam Skarke & Ali Gurbuz) at Mississippi 

State University are developing a machine learning (ML) based software system to automatically 

detect gas seeps in water column sonar data. The development of this machine learning software 

requires an extensive database of water column sonar images in which the presence or absence of 

a seep signature has been confirmed. The database is first used to train the software to identify 

seep signatures in sonar data and then later used to evaluate how skilled the software is at 

making those detections. To generate such a database, it is necessary for an individual, trained in 

water column sonar interpretation and seep detection, to manually review sonar imagery and tag 

each image as having a seep signature present or not. Accordingly, for my research project, I will 

work with Dr. Skarke and his research group to become trained in seep identification in sonar 

water column data. I will then produce a water column sonar database that will be used to train 

and validate ML algorithms used for automated seep detection.  
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Significance:  

The project that my research will contribute to will create a broadly applicable ocean 

exploration technology that will substantially increase the speed, accuracy, and consistency of 

seafloor gas seep detection, while also decreasing cost and personnel requirements. The resulting 

discoveries will improve our basic understanding of the quantity and location of seafloor gas 

seeps around the world. Reducing the gap in our knowledge of seep abundance distribution will 

directly address pressing scientific questions, inform effective commercial resource 

management, and support national security priorities. Most notably, given that methane is a 

potent greenhouse gas and oceanic deposits are the largest reservoir of it, understanding 

abundance and distribution of gas seeps is of paramount importance for development of accurate 

models of global carbon cycling and its relationship to climate change. The specific research 

work I undertake, will directly improve the quality of the automated seep detection system and 

therefore its ultimate capacity to deliver the broader project outcomes described above.  

Methods:  

I will undertake the following tasks in the course of my research project:  

1. I will become proficient at the use of specialized sonar data processing, analysis, and 

imaging software (QPS FM Midwater) as well as general data processing software 

(MATLAB). I will also receive training in relevant geophysics principles (underwater 

acoustics).  

2. I will become proficient in interpretation of water column sonar data and identification 

of seafloor gas seep features in sonar data. This analysis will include determination of the 

acoustic backscatter amplitude range and feature shape characteristics indicative of the 

presence of gas seeps.  

3. I will use the software and sonar interpretation proficiency I gain to analyze sonar 

water column data and tag each sonar image to indicate the presence or absence of 

seafloor gas seep features. I will also create a database to store the resulting seep 

identification information and associated sonar data for use in training and validation of 

automated seep detection algorithms.  

4. I will attend regular project meetings with Dr. Skarke’s and Dr Gurbuz’s research 

groups and contribute to algorithm development through my gained expertise in 

interpreting the acoustic signature of seeps in water column sonar data.  

5. I will continue to work further on this project and process the data as I did in fall 2022 

semester. 

An MSU laptop with necessary software and an external data drive has been provided to me.  
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Surabhi Gupta  

MSU Shackouls Honors College Research Fellowship Project Budget 

 

Title: Training and Validation of Machine Learning Algorithms for Automated Detection of 

Seafloor Gas Seeps 

 

Budget:  

A. Personnel $1,980.00  

Finds for personnel are requested in the amount of $1980.00 to support the compensation 

of undergraduate researcher Surabhi Gupta. This compensation is calculated based on an hour 

rate of $11.00 for work not to exceed 12 hours per week for the duration of the spring 2023 

academic semester (see table below). Surabhi Gupta working under the direction of Dr. Skarke 

will become proficient at the use of specialized sonar data processing, analysis, and imaging 

software (QPS FM Midwater) as well as general data processing software (MATLAB). She will 

also become proficient in interpretation of water column sonar data and identification of seafloor 

gas seep features in sonar data. She will use the resulting proficiency to analyze sonar water 

column data to indicate the presence or absence of seafloor gas seep features and create a 

database to store the resulting induration and sonar data for use in machine learning applications. 

She will contribute her expertise to the development of seep detection algorithms and regularly 

participate in project meetings with Dr. Skarke’s and Dr. Gurbuz’s research groups. She will 

continue to work on this project as more data needs to be processed, which she did for the fall 

2022 semester. 

 

Position Title 

& Name  

Hourly Salary Anticipated 

Hours Per 

Week 

No. of Weeks  

Jan 16 – May 6, 

2023 

Cost 

Undergraduate 

Researcher: 

Surabhi Gupta  

$11.00/hr 12 15 $1,980.00 

Total Personnel:    $1,980.00 
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